PROVEGAS.RU: SONY VEGAS FORUM

PROVEGAS.RU: SONY VEGAS FORUM (http://www.provegas.ru/forum/index.php)
-   Звук (http://www.provegas.ru/forum/forumdisplay.php?f=16)
-   -   После обработки в SolveigMM - нет аудио! (http://www.provegas.ru/forum/showthread.php?t=5758)

EgorS 21.04.2017 23:18

После обработки в SolveigMM - нет аудио!
 
Использовал программу SolveigMM Video Splitter для обрезки ненужных фрагментов без перекодировки. Теперь те видео которые подвергались обработке при вставлении в Вегас идут без аудио дорожки! Аудио кодеки у исходников и обработанных одинаковые -
Аудио-поток:
AAC LC, 128 Кбит/сек, 2 канала, 48,0 КГц - English

jurisviii 21.04.2017 23:23

http://provegas.ru/forum/showthread.php?p=79528

EgorS 22.04.2017 00:05

Поставил qt7plug.dll ,ничего не изменилось,открывается родным:
Plug-In
Name: compoundplug.dll
Folder: C:\Program Files\Sony\Vegas Pro 12.0\FileIO Plug-Ins\compoundplug
Format: Sony AVC
Version: Version 12.0 (Build 770) 64-bit
Company: Sony Creative Software Inc.

...если при этом убираю файл compoundplug.dll - то обрезанные видео даже не открываются, исходники - норм, при этом он их открывает квик таймом :
Plug-In
Name: qt7plug.dll
Folder: C:\Program Files\Sony\Vegas Pro 12.0\FileIO Plug-Ins\qt7plug
Format: QuickTime 7
Version: Version 12.0 (Build 770)
Company: Sony Creative Software Inc.

daept 26.04.2017 15:27

У меня дело было в том, что видео после удаления compoundplug.dll открывалось не квиктаймом, а другим плагином, который я тоже потом удалил.

EgorS 26.04.2017 15:46

Вообщем начал использовать Avidemux для обрезки ненужного, им же перекодировал то обрезанное в Солвейге к-рое открывалось без звука.


Sony Vegas: ProVegas.ru
© 2008-2014 При полном или частичном использовании материалов ссылка на ProVegas.ru обязательна.


Часовой пояс GMT +4, время: 01:15.