Монтаж с нескольких камер

Ctrl+Shift+D

Tools Menu

После того, как Вы засинхронизировали "многодублевые" (Мultitake) фрагменты, включите режим монтажа с нескольких камер для выбора дублей и переключения камер. Переключиться в режим Multicamera Editing можно во время приостановки Vegas Pro для для подрезки в точных точках, (таких как заданный таймкод (certain timecodes) или beat маркеры), или во время воспроизведения. Во время выбора дубля воспроизведение не прерывается.


Подробнее:

Включение режима монтажа с нескольких камер

Для "мультикам" монтажа видео необходимо переключить Vegas Pro в режим монтажа с нескольких камер. Из меню "Tools" выберите Multicamera, затем в подменю выберите пункт Enable Multicamera Editing.

Предварительный просмотр нескольких дублей

В режиме монтажа с нескольких камер окно предварительного просмотра (Video Preview) переключается в "мультикамерный" режим, одновременно отображая содержимое всех дублей (Тakes). Активный дубль подсвечивается цветной границей.

Примечания:

Переключение отображения названий и нумерации камер/дублей в окне предварительного просмотра

Камеры, названия и номера дублей (Take) отображаются в окне предварительного просмотра по умолчанию. На закладке Video диалога диалога "Preferences" можно переключить отображение этой информации.

Можно переключить режим отображения названий дублей фрагментов на таймлайн. Из меню "View" выберите пункт Active Take Information (Информация об активном дубле).

  1. Из меню "Options" выберите пункт Preferences, затем откройте вкладку "Video".

  2. Для отключения отображения названий дублей, снимите выбор флажка Display take names (Отображать названия дублей). Чтобы отключить отображение нумерации дублей, снимите выбор флажка Display take numbers (Отображать нумерацию дублей).

Изменение цвета подсветки активного дубля

Вы можете изменить цвет подсветки активного дубля в окне предварительного просмотра (Video Preview).

  1. Из меню "Options" выберите пункт Preferences, затем откройте вкладку "Video".

  2. Чтобы открыть цветоподборщик (Сolor Рicker), нажмите Active take indicator, затем вручную выберите цвет, используемый для подсветки текущего дубля. Нажмите кнопку для переключения между режимами отображения цветов - RGB или HSL, или выберите инструмент "пипетка" (Еyedropper) для выбора цвета с экрана.

Выбор дублей

Существует несколько методов выбора дублей (Тakes), таких как нажатие клавиш на нумерической шкале или щелчке по нужному дублю в окне предварительного просмотра. При выборе дубля Vegas Pro включает активный дубль для мультикамерного фрагмента.

Нажатие клавиши Ctrl во время выбора дубля создаст наплыв (Сrossfade) вместо стыка (Сut) с параметрами, определенными в поле Cut-to-overlap conversion на закладке Editing диалога "Preferences" значениями установок Amount (Длительность) и Alignment (Способ удлинения фрагмента).

В окне предварительного просмотра переключение камер отображается индикатором активного дубля (цветной рамкой), перемещаемой по дублям. При отключении режима "мультикам" Вы увидите смену камер только на видео выходе.

При изменении дубля Vegas Pro резрезает фрагмент в точке запроса и включает активный дубль.

Пустые фрагменты (Empty takes) [обозначаемые “(no camera)”] выбрать нельзя.

Сброс переключения камер

Чтобы использовать единственный дубль (например для восстановления выбранного дубля), необходимо отменить (сбросить) все переключения на участке времени. На таймлайн выберите диапазон фрагментов и щелкните правой кнопкой мышки по фрагменту, который необходимо оставить. Из контексного меню выберите Take, затем выберите дубль, который будет использоваться для всех выбранных фрагментов.

Выход из режима "Multicamera"

По окончании монтажа для отключения режима "мультикам" из меню "Tools" выберите Multicamera, затем в подменю отмените команду Enable Multicamera Editing.

В нормальном режиме монтажа (Normal Еditing Мode) на выходе отображаются только активные дубли (Тake) фрагмента. При необходимости, для изменений в проекте, можно использовать традиционные инструменты монтажа Vegas Pro. В любое время можно включить режим монтажа с нескольких камер, и выбрать нужный дубль.

Монтаж с нескольких камер


Русский перевод © GS1966