Конвертирование из PAL в NTSC (и наоборот)

Таймлайн Vegas поддерживает различные комбинации типов данных (media types). Вы можете смешивать и подгонять NTSC или PAL видео в проекте, и при просчете проекта программа выполнит любое необходимое конвертирование, основанное на выбранном шаблоне.

Для конвертирования отдельных файлов выполните одну из следующих процедур.


Основное конвертирование

  1. Создайте новый проект.

  2. На закладке "Video" диалога "Свойства проекта" (Project Properties) выберите шаблон (template) для выходного формата. Например, выберите NTSC DV для конвертирования из PAL в NTSC, или выберите PAL DV для конвертирования из NTSC в PAL.

  3. Добавьте файл на таймлайн.

  4. Просчет (Render) проекта:

a. В меню "Файл" (File) выберите "Просчитать как" (Render As). Откроется диалог "Render As".

b. Выберите диск и папку в списке "Папка:" (Save in), или используйте окно просмотра для определения местоположения папки, в которой Вы хотите сохранить файл.

c. В поле "Имя файла:" (File name) ведите новое имя, или выберите в окне просмотра файл для замены.

d. В списке "Тип файла:" (Save as Type) выберите "Video for Windows (*.avi)".

e. В списке "Тemplate" (Шаблон) выберите шаблон, соответствующий выходному формату.

f. Нажмите кнопку "Сохранить" (Save).

Конвертирование NTSC DV (24 к/с) в PAL видео (25 к/с)

Если Вы хотите, чтобы проект не изменил длинну, просчитайте шаблоном PAL DV (без изменений), как описано выше.  Программа Vegas прекрасно выполнит просчет полей и смешение кадров.

Для конвертирования фильма в формат PAL, выполните следующее:

  1. Просчитайте Ваш проект 24 к/с, используя шаблон NTSC DV 24p (inserting 2-3-3-2 pulldown).

  2. Начните новый проект, используя шаблон NTSC DV 24p (720x480, 23.976 fps).

  3. На вкладке "General" диалога "Preferences", выделите флажок "Allow pulldown removal when opening 24p DV".

  4. Откройте просчитанный NTSC DV (24 к/с) клип на таймлайн Vegas.

  5. Правой кнопкой мышки щелкните на клипе, выберите "Switches", затем выберите "Disable Resample".

  6. Установите формат линейки в Absolute Frames.

  7. Нажмите Ctrl+End для перемещения курсора в конец клипа.

  8. Скопируйте позицию курсора в буфер обмена:

a. Нажмите Ctrl+G для выбора позиции курсора в строке состояния.

b. Нажмите Ctrl+C для копирования в буфер обмена.

c. Нажмите Esc.

  1. Измените формат проекта на PAL DV (720x576, 25.000 fps).

  2. В диалоге "Свойства проекта" выберите "None (progressive)" (список "Field order").

  3. Возвратите курсор в предыдущую позицию:

a. Нажмите Ctrl+G для выбора позиции курсора в строке состояния.

b. Нажмите Ctrl+V, чтобы вставить значение, скопированное в шаге 8.

Курсор должен переместиться в позицию приблизительно 96% длины клипа.

  1. В Меню "Options" выберите "Enable Snapping".

  2. В Меню "Options" снимите выбор "Ignore Event Grouping".

  3. Удерживая Ctrl тащите край клипа, пока он не достигнет курсора.  

    Вы ускорили клип на 4%, что равносильно просмотру материала 24 к/с со скоростью 25 к/с, соответственно изменилась и длинна аудио.

  4. Убедитесь, что при этом изменение тональности звука будет определяться изменением его длительности:

a. Щелкните правой кнопкой мыши на аудио дорожке, в контексном меню выберите "Properties" для открытия диалога "Event Properties".

b. В списке "Method" выберите "Classic".

c. Проверьте выбор флажка "Lock to stretch" в "Pitch change:".

d. Щелкните "OK".

  1. Просчитайте проект:

a. В Меню "File" выберите " Просчитать как" (Render As). Откроется диалог Просчитать как.

b. Выберите диск и папку в списке "Папка:" (Save in), или используйте окно просмотра, для определения местонахождения папки, в которой Вы хотите сохранить файл.

c. Введите имя в поле "Имя файла:" (File name), или выберите файл в окне обзора для замены.

d. Выберите "Video for Windows (*.avi)" в списке "Тип файла:" (Save as Type).

e. В списке "Template" выберите PAL DV.

f. Нажмите кнопку "Custom".

g. На вкладке "Video" диалога "Custom Template" выберите "None (progressive scan)" в списке "Field order".

h. Нажмите кнопку "Save Template" и сохраните этот шаблон (template) как PAL 25p DV для использования в будущем.

i. Щелчком кнопки "OK" закройте диалог "Custom Template".

j. Нажмите кнопку "Save" для начала просчета файла.

 

Как сделать… (FAQ)


Русский перевод © GS1966