Выделение фрагментов и участков проекта

© ProVegas

Выбор фрагмента - это самый первый шаг в выполнении разнообразных задач редактирования. Вы можете перемещать выбранные фрагменты, копировать их в буфер обмена, удалять, редактировать и т. д.

Существует несколько способов выбора фрагментов, зависящих от типа выбора, от поставленной задачи и от активного инструмента монтажа.


Подробнее:

Выбор единственного фрагмента

Активным инструментом "Normal" или "Selection" щелкните на фрагменте. Выбранный фрагмент подсветится.

Выбор нескольких смежных фрагментов

Используйте эту процедуру для выбора нескольких фрагментов, расположенных последовательно друг за другом.

  1. Удерживая Shift, щелкните на первом и последнем выбираемых фрагментах. Фрагменты, заключенные между выбранными фрагментами, также подсветятся.

Для выбора всех фрагментов проекта, в Меню "Edit" выберите "Select", затем в подменю выберите "Select All".

  1. По окончании выбора фрагментов отпустите клавишу Shift.

Выбор нескольких несмежных фрагментов

Используйте эту процедуру для выбора нескольких несмежных фрагментов.

  1. Удерживая Ctrl, щелкните на выбираемом фрагменте. Фрагмент подсветится.

Для снятия выбора щелкните на фрагменте еще раз.

  1. По окончании выбора фрагментов отпустите клавишу Ctrl.

Выбор всех фрагментов

В Меню "Edit" выберите "Select", затем в подменю выберите "Select All" (или щелкните Ctrl+A) для выбора всех фрагментов и дорожек в проекте.

Выбор всех фрагментов до конца дорожки

Правой клавишей мыши щелкните на фрагменте и выберите в контексном меню "Select Events to End" (Выбрать фрагменты до конца). Фрагмент и все последующие фрагменты на дорожке будут выбраны.

Вы можете применить команду к фрагментам, выбираемым на различных дорожках.

Выбор всех фрагментов, относящихся к определенному медиа файлу

Правой клавишей мышки щелкните на файле в окне "Project Media" и выберите в контексном меню "Select Timeline Events". Будут выбраны все фрагменты, использующие выбранный медиафайл активным дублем (take).

Удерживайте Ctrl или Shift при выборе в контексном меню "Select Timeline Events", чтобы добавить фрагменты к текущему выбору.

Выбор последовательности фрагментов

  1. Выберите инструмент "Selection" .

Вы можете выбрать фрагмент, или снять выбор с любого выбранного фрагмента, удерживая клавишу Ctrl и щелкнув на фрагменте.

  1. Наведите курсор на любой край выбираемой области.

  2. Нажмите и удерживайте клавишу мыши.

  3. Перетащите курсор к противоположному краю выбираемой области.

Щелкая правой клавишей мыши, одновременно удерживая левую, Вы можете переключаться между режимами прямоугольного выбора, временного выбора, и выбора дорожек.

  1. Отпустите клавишу мыши (и клавишу Ctrl, если Вы её нажимали). Фрагменты будут подсвечены.

Выделение временного участка

Щелкните и перетаскивайте курсор по области маркера (marker bar), области размещения компакт-диска (CD layout bar) или пустой области на таймлайн, чтобы создать выделение временного участка. Все фрагменты и участки фрагментов в границах выделенного временного участка будут подсвечены.

Подсказки:

Если фрагмент не блокирован, выбранный диапазон времени затронет все фрагменты или части фрагментов в границах выделенного участка.

Чтобы быстро выбрать полную продолжительность проекта, дважды щелкните на панели маркеров.

Изменение длительности выбранного участка

Текущее значение начальной точки, конечной точки, и длительности отображаются в окнах редактирования нижней правой части таймлайн:

Дважды щелкните в поле для внесения изменений. Вы можете ввести значения с таймлайн, типа 00:00:25.381, или ввести относительные значения вводом +/- и числа. Например, если временная шкала (ruler) отображается в кадрах, Вы можете впечатать +10 для добавления десяти кадров к значению начала, окончания или длительности.

Вы можете перетащить края области временнОго выбора, чтобы изменить длительность, или перетащить середину области, чтобы переместить выбор без изменения его продолжительности. 

Выбор начала или конца фрагмента для обрезки краев с помощью клавиатуры

В Меню "Edit" выберите "Select", затем в подменю выберите "Select Event Start" или "Select Event End" (или нажмите [ или ]), чтобы выбрать начало или конец фрагмента и ввести режим обрезки краев с помощью клавиатуры.

Инструменты монтажа
Монтаж фрагментов на таймлайн
Вырезание, копирование, и вставка фрагментов


Русский перевод © GS1966