Сохранение и вызов сохраненного расположения окон

Ctrl+Alt+D
Alt+D

View Menu

Шаблон расположения окон включает размеры и положение всех окон, а также положение закрепленных окон в рабочем окне Vegas.

Возможно создание любого числа шаблонов, десять из которых доступны в меню "Вид" (или через вызов "горячими" клавишами), таким образом можно быстро переключать часто используемые шаблоны. Например, можно создать один шаблон для работы с многоканальной звукозаписью, другой для работы с ADR.

Шаблоны сохраняются в папке: <SystemRoot>\Documents and Settings\<user name>\Application Data\Sony\Vegas\7.0\. Можно переносить шаблоны между компьютерами, просто копируя файлы *.VegasWindowLayout.


Дополнительно:

Сохранение шаблонов

  1. Расположите окна программы (в том числе и закрепляемые окна) по своему усмотрению.

Нажмите и отпустите Ctrl+Alt+D, а затем цифру на основной клавиатуре (сверху над кнопками с алфавитом!) для сохранения шаблона расположения окон (можно нажимать и все четыре клавиши одновременно). Откроется окно ввода названия и выбора ячейки для сохранения.

  1. В Меню "Вид" (View) выберите "Window Layouts" и "Save Layout As" (Сохранить размещение как), для ввода имени и ячейки шаблона,

    или "Save Layout" (Сохранить размещение) для обновления текущего шаблона. Метка () указывает текущий шаблон расположения окон.

  1. В поле "Name" напишите имя, которое вы хотите присвоить шаблону. Это имя будет использовано в диалоге "Organize Layouts" (Упорядочить шаблоны).

  2. В списке "Shortcut" выберите номер ячейки для сохраняемого шаблона.

    Например, если вы выбрали 4, то после нажатия Alt+D+4 четвертый шаблон и будет загружен.

  3. Поле "Folder" отображает путь к папке, где будут сохраняться шаблоны.

    Нажмите кнопку "Browse" для выбора другой папки.

  4. Нажмите "OK" для сохранения шаблона.

Загрузка шаблонов

В Меню "Вид" (View), выберите пункт "Window Layouts". Из списка выберите шаблон расположения окон, который хотите загрузить.

Для быстрой загрузки шаблона: нажмите и отпустите Alt+D, затем нажмите на основной клавиатуре цифру (над кнопками с алфавитом!), соответствующую номеру ячейки, назначенной для шаблона (можно и одновременно нажать все три кнопки).

Если Вы изменяли положение окон после загрузки шаблона и хотите быстро вернуться к ранее выбранному шаблону без сохранения нового расположения, выберите в подменю "Window Layouts" пункт "Reload Selected Layout" (Перезагрузить текущий шаблон).

Добавление шаблона в список

  1. В меню "Вид" (View) выберите "Window Layouts" и "Organize Layouts". Откроется окно, в котором можно будет упорядочить шаблоны.

  2. Выберите шаблон в списке "Available layouts in current folder" (Шаблоны, доступные в текущей папке).

    Этот список содержит файлы шаблонов .VegasWindowLayout, которые содержатся в папке, записанной в поле "Current layout folder". Если вы хотите использовать шаблон, находящийся в другой папке, нажмите кнопку "Browse" для выбора другой папки.

  3. Выберите шаблон из списка "Current layouts in menu".

  4. Нажмите "Assign" (Присвоить), "Replace" (Заменить), или дважды щелкните на шаблоне из списка "Available layouts in current folder" для добавления шаблона в список Вид (View) > Window Layouts (Размещение окон).

    Нажмите кнопку "Move Up" или "Move Down" для изменения порядка шаблонов в меню.

  5. Нажмите кнопку "Activate" (Активировать) или дважды щелкните на шаблоне в списке "Current layouts in menu" для применения размещения окон из выбранного шаблона к рабочему пространству Vegas.

  6. Нажмите "OK" для закрытия окна "Organize Layouts" с сохранением сделанных изменений.

Удаление шаблона из списка

  1. В Меню "Вид" (View), выберите "Window Layouts", в подменю выберите "Organize Layouts" (Упорядочить размещение). Откроется диалог "Organize Layouts".

  2. Выберите шаблон из списка "Current layouts in menu" (Список размещений в меню).

  3. Нажмите кнопку "Clear (Убрать) для удаления выбранного шаблона из Меню "Вид" > "Window Layouts".

    Для замены шаблона выберите его из списка "Available layouts in current folder" (Размещения, доступные в текущей папке) и нажмите кнопку "Replace" (Заменить).

  4. Нажмите кнопку "OK" для сохранения внесенных изменений.

Удаление шаблона из списка подменю "Вид" > "Window Layouts" не удаляет файл шаблона .VegasWindowLayout с диска.

Удаление шаблона

  1. В Меню "Вид" (View) выберите пункт "Window Layouts", затем "Organize Layouts" (Упорядочить размещения). Откроется диалог "Organize Layouts".

  2. Выберите шаблон из списка "Available layouts in current folder" (Размещения, доступные в текущей папке).

  3. Нажмите "Delete Layout" (Удалить размещение) для удаления выбранного шаблона. Соответствующий ему файл шаблона также будет удален.

Вы не сможете удалить шаблон, включенный в список "Current layouts in menu" (Размещения, отображаемые в меню). Для удаления выберите шаблон в списке "Current layouts in menu" и нажмите "Clear" (Очистить). Затем, выберите шаблон в списке "Available layouts in current folder" (Размещения, доступные в текущей папке) и нажмите "Delete Layout" (Удалить размещение).

  1. Нажмите "OK" для закрытия окна с сохранением внесенных изменений.

Настройка интерфейса Vegas


G Y © abbandon


Яндекс.Метрика